Import fv błędny produkt

Witam jak w temacie podczas importu fv w pierwszym polu pojawia się błędny produkt, mimo iż po sprawdzeniu w liscie produktów jest on prawidłowy "invoice_line/product_id/id". Natomiast opis jest prawidłowy. Po wyeksportowaniu fv od tego samego dostawcy kod produktu był taki sam ale po imporcie wstawia juz zły ktoś ma pomysł dlaczego

oczymerlinmonroe
oczymerlinmonroe
10
| 0 1 1
Data pytania 21.02.2017, 15:10
0
głos
316 Odsłony

Witam, dzieki za odpowiedź.

Mam ileś tam produktów na magazynie wyeksportowałem sobie wszystkie i np Diesel ma :

__export__.product_template_81;Diesel, przypisałem ze starego suportu produktom kody i podczas importu fv w nazwie produktu wstawia zupełnie inny a w opisie jest poprawny. Fakt nie rozróżniam "modeli product_template i product_product". Wyeksportowałem wszystkie możliwe dane produktów z magazynu i nigdzie nie występuje  product_product, pojawia się on dopiero jak eksportuję fv.



Serdecznie pozdrawiam

Marcin Matuk

 

ul. Przędzalniana 8

15-688 Białystok

NIP: 542-173-80-42

-----------------------------------------------------------

Informacja ta jest poufna. Ostrzegamy, iż kopiowanie lub dystrybucja tej wiadomości jest dozwolona tylko przez adresata. Jeśli nie jesteście Państwo adresatem tej informacji prosimy o szybkie poinformowanie o tym fakcie nadawcy i trwałe usunięcie wiadomości ze skrzynki pocztowej.



-----Oryginalna Wiadomość-----
Od: "Janusz Stefaniak" <js@openerp.pl>
Do: oczymerlinmonroe <mmatuk@imago3d.pl>
Data 21/02/2017 19:52
Temat: Re: Import fv błędny produkt

A new answer for Import fv błędny produkt has been posted. Click here to access the post.

--
Janusz Stefaniak
Sent by Krokus Sp. z o.o. using Odoo about Post na forum Import fv błędny produkt
oczymerlinmonroe
na 22.02.2017, 07:13

Witam, dzieki za odpowiedź.

Mam ileś tam produktów na magazynie wyeksportowałem sobie wszystkie i np Diesel ma :

__export__.product_template_81;Diesel, przypisałem ze starego suportu produktom kody i podczas importu fv w nazwie produktu wstawia zupełnie inny a w opisie jest poprawny. Fakt nie rozróżniam "modeli product_template i product_product". Wyeksportowałem wszystkie możliwe dane produktów z magazynu i nigdzie nie występuje  product_product, pojawia się on dopiero jak eksportuję fv.

oczymerlinmonroe
oczymerlinmonroe
10
| 0 1 1
Data odpowiedzi 22.02.2017, 07:11
0
głos

Niezbyt jest dla mnie jasne na czym dokładnie polega problem. Znacznie lepiej byś zrobił podając jakiś przykład. Mogę tylko przypuszczać jakie jest podłoże problemu. Być może nie odróżniasz modeli product_template i product_product, w każdym z nich może być inne ID. 

Janusz Stefaniak
Janusz Stefaniak
597
| 3 1 2
Data odpowiedzi 21.02.2017, 18:52
0
głos

Twoja odpowiedź

Spróbuj dać znacząca odpowiedź. Jeśli chcesz wypowiedzieć się na temat pytania lub odpowiedzi, po prostu użyj narzędzia komentowania. Proszę pamiętać, że zawsze można zrewidować swoją odpowiedź - nie ma potrzeby odpowiadać na to samo pytanie dwa razy. Także prosimy, nie zapomnij zagłosować - to naprawdę pomaga wybrać najlepsze pytania i odpowiedzi!

Zadaj Pytanie

Bądź na bieżąco

O tym forum

Forum dla profesjonalistów i entuzjastów systemu Odoo. Dyskusje, porady, opinie, komentarze.

Przeczytaj wytyczne

Narzędzia do pytań

4 obserwujący

Statystyki

Spytał/a: 21.02.2017, 15:10
Oglądano: 316 razy
Ostatnia aktualizacja: 22.02.2017, 07:20